ニュース

Digital Performer 11との相互運用性について

A.O.M. Audio Plugins バージョン1.11.6 と Digital Performer 11 (VST2 / Audio Unitフォーマットのみ) との間で相互運用性試験を行いました。現在までに相互運用上の問題は見つかっておりません。

Digital PerformerのVST3対応については、プラグインが対処不可能な問題が多く残っているため、引き続きDigital PerformerでのVST3プラグイン使用は非推奨で、サポート対象外となります。

VST2およびAudio Unitプラグインでの不具合を発見された場合はヘルプデスクまでご一報いただければ助かります。