News

Interoperability to WaveLab 11

We have tested A.O.M. Audio Plugins 1.12.0 with WaveLab 11. No interoperability problem was found as of now. Please contact helpdesk when you find any problems.