News

Interoperability to Live 10.1 VST3 feature

We have tested A.O.M. Audio Plugins 1.9.5 with Live 10.1's VST3 feature. At this moment, there seems not to be any interoperability problem. Please email us to helpdesk@aom-factory.jp when you find any problems.